THE GEOMETER’S SKETCHPAD®

Preferences
Before you begin using The Geometer’s Sketchpad®, you may need to change some of the default settings in the program. Click on the Display menu and choose Preferences.

A window like the one shown will open up. Be sure that the Distance units are set to “cm” and not “inches.” You should also change the Precision options to “tenths” instead of “units”. If you are working with angle measures, make sure that the Angle Unit is “degrees,” not “radians.” Finally, click on the Autoshow Labels for Points button in the upper left corner of the window.

Tools and Menus
On the left side of the screen there is a set of features called a Toolbox. To select a tool from the Toolbox, click on the tool. The active tool will be highlighted.

The Selection Tool is used to select objects on the screen. To select an object, click on the Selection Tool and then on the object, which will be highlighted. To highlight more than one object, press and hold the SHIFT key and click on the objects.

The Point Tool is used to create new points on the screen. Clicking anywhere on the screen creates a point.

The Circle Tool is used to create a circle on the screen. To use this tool, click on a point and hold the left mouse button. This creates the centre point of a circle. As you drag the mouse, the circle will be created. Release the mouse button to fix the size of the circle. A second method of creating a circle is given later in this appendix.
The **Line Tool** is used to create a line segment. Click on the first endpoint and drag out to the second endpoint. Later in this appendix, you will see that the Line Tool can also be used to create a ray or a line, and that a line segment can also be created using another method.

The **Text Tool** is used to show, hide, or change labels assigned to objects on the screen.

Across the top of the screen is a set of menus. A brief description of some of these menu items follows.

**The File Menu**

Click on **New Sketch** when you are ready to start a new drawing.

The **Open** command allows you to open a file saved on disk.

**Save As** allows you to save a drawing to disk.

The **Print** command sends a copy of your drawing to the printer.

**Exit** is used to quit **The Geometer's Sketchpad®**.

**The Display Menu**

At the start of every drawing, you can use the **Display** menu to set the **Line Style** to **Thick** and the **“Color”** to your choice.

The **Preferences** command at the bottom of the menu was referred to earlier. It is used to set up your preferences for **The Geometer's Sketchpad®**.

The **Display** menu can be used not only to set preferences, but also for tracing objects. A trace can be applied to either points or lines. In this graphic, the blue line through point E is highlighted. If point C is dragged along line segment AB, the path of the blue line will be left on the screen.
The Edit Menu
The **Edit** menu shows commands that allow you to cut and paste as well as create action buttons on the screen.

In this graphic, point C and line segment AB are highlighted. Creating an **animation** button will cause point C to move along line segment AB.

The Construct Menu
The **Construct** menu shows commands that apply to the object highlighted on the screen. In the graphic, a line segment is highlighted, so the menu gives you the choice of creating a point somewhere on the segment, or creating the midpoint of the segment, and so on. The commands will be explained as they are needed later in this appendix.

The Measure Menu
The **Measure** menu shows commands that apply to the object highlighted on the screen. The graphic shows the commands that apply to the same line segment as above. Other commands become available for other objects and will be explained as needed.

Constructions and Measurements
**Constructing and Measuring a Line Segment**
1. Click on the **Point Tool** on the left side of the screen. With this tool activated, clicking anywhere on the screen creates a point.
2. Create two points on the screen.
3. Highlight both points. To do this, click on one point, and then press SHIFT and click on the other point.
4. From the Construct menu, choose the Segment command. You will create a line segment joining the points.

5. Using the Selection Tool, click on the line segment. You will see two small squares on the line segment to indicate that it is highlighted.

6. From the Measure menu, choose the Length command. The length of the segment will be displayed in the upper left corner of the screen.
Creating a New Line Segment From an Existing One

In the construction of conics, you often need to have two line segments whose total length is a constant. To do this, you divide an existing line segment into two smaller line segments.

1. Construct a line segment AB.
2. Highlight line segment AB. From the Construct menu, choose the Point On Object command.
3. Highlight endpoint A and the new point C.
4. From the Construct menu, choose the Segment option.
5. Repeat steps 3 and 4 for points B and C.
6. Drag point C along line segment AB. Notice that the length of AC plus the length of BC always equals the length of AB.

Constructing a Line

1. Click on the Line Tool on the left side of the screen and hold down the left mouse button. A window will pop up to the right. The first option is a line segment, the second is a ray, and the third is line. Choose the line option.
2. Click on the Point Tool and create two points anywhere on the screen.
3. Click on the Construct menu and choose the Line command. A line through the two points will appear on the screen.
Constructing a Midpoint of a Line Segment

1. Construct a line segment, AB.
2. From the Construct menu, choose the Point At Midpoint command. You will create a new point, C, in the centre of the line segment.
3. Construct two new segments from A to C and from B to C.
4. Measure the lengths of AB, AC, and BC. What do you notice about the lengths of AC and BC? How do the lengths of these segments compare to the length of AB?
5. Are these properties preserved when you drag point A to a new location?

Constructing a Right Bisector of a Line Segment

The right bisector of a line segment is a line that intersects a line segment at its midpoint at a 90° angle.

1. Construct a line segment, AB.
2. From the Construct menu, choose the Point at Midpoint command to construct the midpoint, C.
3. Click on the midpoint and the line segment so that both are highlighted.
4. Click on the Construct menu and choose the Perpendicular Line command.
5. With this line highlighted, choose the Point on Object command from the Construct menu to create point D.
6. Measure the line segments AC and BC, and ∠DCA and ∠DCB.
Constructing a Circle With a Given Centre and Radius

For the construction of conics, diagrams such as the one shown are often used. In this graphic, point D and line segment AC are highlighted. When the Circle By Center And Radius command is executed from the Construct menu, a circle is drawn with centre D and radius equal to the length of line segment AC.

1. Construct the circle.
2. Drag point C along line segment AB.
3. Describe what happens to the radius of the circle?

ZAP-A-GRAPH

Defining a Function

Zap-a-Graph function definition is accomplished through menus.

• Click the Define menu.
• Scroll down to the type of function that you wish to work with. In this example, the Parabola option is chosen.

• Once a form of an equation has been chosen, a dialog box opens asking you to enter the coefficients for the function.
• Click the Plot button, and the graph is displayed with the equation shown at the bottom of the screen.
Setting the Scale
The default scale values are 5 on the x-axis and y-axis. To change these values:

- From the **Grid** menu choose **Scale**.
- In the dialog box, enter the scale for x-axis and for the y-axis.
- Click the **OK** button.

The screen shows the menu option as well as the dialog box that allows you to set the scale.

Finding a Maximum or Minimum
Zap-a-Graph performs analysis on functions. For a quadratic function, the program gives the vertex of a parabola as well as the x- and y-intercepts.

- With the graph on the screen, from the **Options** menu choose **Analyze**.
- The program displays the intercepts and the vertex in a window.

Transforming Functions
Zap-a-Graph devotes one menu to transformations. To translate a function:

- Define a function, for example, \( y = -3x^2 + 5x \).
- From the **Transform** menu, choose **Translate**.
- A dialog box is presented that allows you to define the horizontal translation and the vertical translation.
To reflect a function in the x-axis:
• Define the function \( y = -3x^2 + 5x \).
• From the Transform menu, choose Reflect in x-axis.

The screen shows the menu option and the effect of the reflection.

To stretch the function vertically:
• From the Transform menu choose Stretch.
• Enter the Vertical Stretch Factor.
• Click the Stretch button.

The screen shows the stretch dialog box and the resulting graph.

To stretch the function horizontally:
• From the Transform menu choose Stretch.
• Enter the Horizontal Stretch Factor.
• Click the Stretch button.

The screen shows the stretch dialog box and the resulting graph.
Combining Transformations

Transformations can be combined by performing individual transformations in the correct order. For example, start with the quadratic function $y = x^2$ and develop the graph of $y = 3(x + 2)^2 - 3$. The original function is shown in the screen in blue. It undergoes three transformations: a vertical stretch of factor 3 (red), a horizontal translation 2 units left (purple), followed by a vertical translation 3 units down (green).

- From the Define menu, choose Parabola and choose the form $y = ax^2 + bx + c$.
- Leave $a = 1$, $b = 0$, and $c = 0$.
- Click the Plot button.
- From the Transform menu, choose Stretch.
- Enter 3 for the Vertical Stretch Factor.
- Click the Stretch button.
- From the Transform menu, choose Translate.
- Enter -2 for the Horizontal Translation.
- Click the Translate button.
- From the Transform menu, choose Translate.
- Enter -3 for the Vertical Translation.
- Click the Translate button.

Note: Zap-a-Graph can graph $y = 3(x + 2)^2 - 3$ in another way. Use the equation form $y = a(x - p)^2 + q$ and set $a = 3$, $p = -2$, and $q = -3$.

Inverse of a Function

You can graph the inverse of a function by reflecting in the line $y = x$.

To graph the inverse of a quadratic function:
- Define and plot a quadratic function, for example, $y = -3x^2 + 5x$.
- From the Transform menu, choose Reflect in $y = x$. 

\[ \text{752 M H R • Appendix C} \]
• Click the **Reflect** button.

Graphing an Ellipse or a Hyperbola

The **Define** menu in Zap-a-Graph allows you to graph conics.

To graph an ellipse:
• From the **Define** menu choose **Ellipse**.

• Set $a = 4$ and $b = 2$. Enter values for $h$ and $k$ when the centre of the ellipse is not at the origin.

• Click the **Plot** button.

• Use different values for $a$ and $b$ to see the effect on the graph. You may have to change the scale on your screen.

• Use different values for $h$ and $k$ to move your graph to different positions on the screen.
To graph a hyperbola:

- From the Define menu choose Hyperbola and choose the appropriate form. The screen shows the form with the transverse axis on the x-axis.

- Enter values for \( h \) and \( k \) only when the centre of the hyperbola is not at the origin.

- Click the Plot button.

- Use different values for \( a \) and \( b \) to see the effect on the graph. You may have to change the scale on the screen.

- Use different values for \( h \) and \( k \) to move the graph to different positions on the screen.

- From the Define menu, choose the Hyperbola option and select the option that places the transverse axis on the y-axis. Experiment with different values of \( h \), \( k \), \( a \) and \( b \) to obtain graphs that are wider or narrower, or are in different positions on the screen.
Graphing Trigonometric Functions

Trigonometric functions can be graphed and transformed in the same way as polynomial functions. The scale may also be changed to accommodate fractions of $\pi$.

To set the scale in fractions of $\pi$:

- From the Grid menu, select Scale.
- For the x-scale, enter the letter p so that the symbol $\pi$ appears. Enter $\pi/2$.
- For the y-scale, enter 1.
- Click the OK button.

To define a sine function

- From the Define menu, select Sine.
- Click the Plot button.

Transforming Trigonometric Functions

To translate a sine function horizontally:

- From the Transform menu, select Translate.
- Enter the value $\pi/2$ for the Horizontal Translation.
- Click the Translate button.
To stretch a sine function vertically:
• From the **Transform** menu choose **Stretch**.
• Enter the value 3 for the **Vertical Stretch Factor**.
• Click the **Stretch** button.

To stretch a sine function horizontally:
• From the **Transform** menu choose **Stretch**.
• Enter the value 1/2 for the **Horizontal Stretch Factor**.
• Click the **Stretch** button.

To translate a sine function vertically:
• From the **Transform** menu choose **Translate**.
• Enter the value 2 for the **Vertical Translation**.
• Click the **Translate** button.
Combining Transformations of Trigonometric Functions

Start with the function \( f(x) = \sin x \) and develop the graph of \( y = 2\sin \left( x - \frac{\pi}{2} \right) + 1 \). The graph of the original function is shown in blue. It undergoes three transformations: a vertical stretch of factor 2 (red), a horizontal translation of \( \frac{\pi}{2} \) units right (purple), and a vertical translation of 1 unit up (green).

- From the Define menu choose Sine.
- Leave \( a = 1 \), \( b = 1 \), \( c = 0 \), and \( d = 0 \).
- From the Transform menu choose Stretch.
- Enter 2 for the Vertical Stretch Factor.
- Click the Stretch button.
- From the Transform menu choose Translate.
- Enter \( \frac{\pi}{2} \) for the Horizontal Translation.
- Click the Translate button.
- From the Transform menu choose Translate.
- Enter 1 for the Vertical Translation.
- Click the Translate button.

As each transformation is performed, the equation of the function is updated at the bottom of the screen.

Note: Zap-a-Graph can graph \( y = 2\sin \left( x - \frac{\pi}{2} \right) + 1 \) directly. Set \( a = 2 \), \( b = 1 \), \( c = -\frac{\pi}{2} \), and \( d = 1 \).
Microsoft® Excel Spreadsheets
These methods apply for Microsoft® Excel 97. Methods may vary slightly for other versions.

A spreadsheet screen includes a menu, toolbars, a name box, a formula bar, rows and columns of cells, and scroll bars.

To move from cell to cell:
• Click with the cursor.

To display a menu:
• Click on the menu heading in the Menu toolbar.

To perform standard tasks such as save, print, and check spelling:
• Click buttons on the Standard toolbar.

To perform formatting tasks, such as select the font, change the type size, colour type, and fill a cell with colour:
• Click buttons on the Formatting toolbar.

To display or remove the Formula Bar or Status Bar:
• Go to the View menu.
• If it is not checked, choose a bar to display it.

To display or remove a toolbar:
• From the View menu, choose Toolbars.
• If it is not checked, choose a toolbar to display it.
**Getting Help**

To get help:
- From the **Help** menu, make a choice.
- Follow the steps.

**Opening, Saving, and Closing a Spreadsheet**

By saving a document frequently, you can avoid losing your work.

To open a new screen:
- From the **File** menu, choose **New**.

To save a spreadsheet:
- From the **File** menu, choose **Save**.
- Make choices for naming and locating the spreadsheet. Click **Save**.

To close a spreadsheet:
- From the **File** menu, choose **Close**.

**Selecting Cells**

You can select single cells, groups of cells, rows, or columns.

To select a cell:
- Click the cell. The name of the cell appears in the **Name Bar**.

To select adjacent cells:
- Click the first cell and drag to the last cell.
- Or click the first cell. Hold down the **Shift** key, move the cursor to the last cell, and click the last cell.

To select cells that are not adjacent:
- Hold down the **Control** key and click the cells.

To select a row or a column:
- Click the row or column heading.
Using Formulas

You can enter formulas in a spreadsheet to perform calculations.

To enter a formula with operations:
- Select the cell for the result.
- In the Formula Bar, type =. Then, type the formula with the operation symbols. Include brackets for the order of operations.
  For example, the formula =$6^3$ calculates $6^3$; the formula, $=6^3+4-3$ calculates $6^3 + 4 - 3$
- Click ✔️, or press Enter, or click a different cell in the spreadsheet.
- To cancel entering the formula, click X in the Formula Bar.

To enter a formula that copies the value from one cell into another cell:
- Select the cell for the result.
- Enter the formula. For example, selecting cell D3 and entering the formula =$A2$ copies the value from cell A2 into cell D3.
- Click ✔️, or press Enter, or click another cell. If you change the value in cell A2, the value in cell D3 is changed to match.

To perform an operation that includes a cell reference:
- Select the cell for the result.
- Enter the formula with the cell reference. For example, selecting cell C4 and entering the formula =$B4/2$ divides the value in cell B4 by 2 and shows the result in cell C4.
- Click ✔️, or press Enter, or click another cell. If you change the value in cell B4, the result in cell C4 is changed to the new value in cell B4 divided by 2.

To change the formula for a cell:
- Select the cell. Change the type that appears in the Formula Bar.
- Click ✔️ in the Formula Bar, or press Enter, or click another cell.

To delete the formula for a cell:
- Select the cell. From the Edit menu, choose Clear.
- Or select the cell and press Delete.
**Entering Functions**

You can use functions such as the **Sum Function** to perform calculations.

To use the sum function =SUM() to add the values in a range of cells:

- Select the cell for the sum.
- Enter the sum function with the name of the first cell in the range and the name of the last cell in the range separated by a colon. For example, the function =SUM(B4:B9) adds the values in cells B4 to B9. This is an alternative to entering the formula =B4+B5+B6+B7+B8+B9.

To use the **Sum Function** button to add the values in a range of cells:

- Select the cell for the sum.
- Click the Σ button on the **Standard Toolbar**.
- If **Formula Bar** shows the function =SUM(), enter the names of the first and last cells separated by a colon.
- If the formula contains different values that do not define the range you want, change the formula. For example, the function =SUM(A4:G4) adds the values in cells A4 to G4.

To perform an operation that includes a function:

- Select the cell for the result.
- Enter the formula with the sum function.
  For example, 
  =5*SUM(A4:G4) multiplies the sum of the values in cells A4 to G4 by 5.
**Copying Cell Content**

To copy content into cells to the right or down:

- Select the cell with the content to be copied and drag the mouse from the first to the last cell where you want to copy the content. From the **Edit** menu, choose **Fill**.
- Then, choose **Down** to copy the formula in the cells below, or **Right** to copy it in the cells to the right. The formula will change to correspond to the cell where it is moved. For example, if the formula =$D2–C2$ is copied from cell E2 to cell E3, it will become =$D3–C3$.

To move content into another cell:

- Select the cell with the content. From the **Edit** menu, choose **Cut**.
- Select the target cell.
- From the **Edit** menu, choose **Paste**.

To copy content into another cell:

- Select the cell with the content. From the **Edit** menu, choose **Copy**.
- Select the target cell.
- From the **Edit** menu, choose **Paste**.

To enter a formula that does not change as it is moved or copied:

- Type the formula with $ between the letter for the column and the number for the row. For example, if the formula =$A$4 is copied from cell D8 to cell D9, it remains =$A$4. If the formula =$B8*A$4 is copied from cell C8 to cell C9, it becomes =$B9*A$4.
To check the formula in a cell:
• Select the cell. The formula will appear in the **Formula Bar**.

**Formatting Type and Numbers**
Numerous options for formatting type and numbers are available using the **Formatting Toolbar** or the **Format** menu.

To align numbers:
• Select the numbers.
• Click the button on the **Formatting Toolbar** to position the type aligned to the left, centred, or aligned to the right.

To change the width of a cell:
• Drag the boundary on the right side of the column heading.

To insert cells:
• Select a cell.
• From the **Insert** menu, choose **Cells**. Click the appropriate box.
• Click **OK**.

To delete cells:
• Select a cell.
• From the **Edit** menu, choose **Delete**. Click the appropriate box.
• Click **OK**.
To format numbers:
• Select the cells.
• From the **Format** menu, choose **Cells**.
• Click the **Number** tab.
• For the **Category**, click **Number**.
• Choose the number of decimal places. Make sure the box for a comma separator is not checked.
• Click **OK**.

To customize formatting for numbers:
• Select the cells.
• From the **Format** menu, choose **Cells**.
• Click the **Number** tab.
• For the **Category**, click **Custom**.
• Choose the formatting. Replace the comma with a space.
• Click **OK**.

**Printing and Copying**
To prepare for printing or copying a spreadsheet:
• From the **File** menu, choose **Page Setup**.
• Click the **Page** tab. Click **Portrait** or **Landscape**.
• Click **OK**.

To print part of a spreadsheet:
• Select the part of the spreadsheet you want to print.
• From the **File** menu, choose **Print**.
• Click **OK**.

To copy a spreadsheet to another document:
• From the **Edit** menu, choose **Copy**.
• Go to the document where you want to copy the spreadsheet and paste it.

To copy part of a spreadsheet to another document:
• First select the part of the spreadsheet you want to copy.

A space will appear between the hundreds and thousands digits, but not farther to the left. For example, a space will not appear between the hundred thousands and millions digits.
COREL® QUATTRO® PRO SPREADSHEETS

These methods apply for Corel® Quattro® Pro 8. Methods may vary slightly for other versions.

A spreadsheet screen includes a menu, toolbars, a name box, a formula bar, rows and columns of cells, and scroll bars.

To move from cell to cell:
• Click with the cursor.

To display a menu:
• Click on the menu heading in the Menu Toolbar.

To perform standard tasks such as save, print, and check spelling:
• Click buttons on the Standard Toolbar.

To perform formatting tasks, such as select the font, change the type size, colour type, and fill a cell with colour:
• Click buttons on the Formatting Toolbar.
To display or remove a toolbar:
• From the View menu, choose Toolbars.
• If it is not checked, choose a toolbar to display it.

Getting Help
To get help:
• From the Help menu, make a choice.
• Follow the steps.

Opening, Saving, and Closing a Spreadsheet
By saving a document frequently, you can avoid losing your work.
To open a new screen:
• From the File menu, choose New.
To save a spreadsheet:
• From the File menu, choose Save.
• Make choices for naming and locating the spreadsheet. Click Save.
To close a spreadsheet:
• From the File menu, choose Close.
Selecting Cells

You can select single cells, groups of cells, rows, or columns.

To select a cell:
• Click the cell. The name of the cell appears in the Name Bar.

To select adjacent cells:
• Click the first cell and drag to the last cell.
• Or click the first cell. Hold down the Shift key, move the cursor to the last cell, and click the last cell.

To select cells that are not adjacent:
• Hold down the Control key and click the cells.

To select a row or a column:
• Click the row or column heading.

Entering Formulas

You can enter formulas in a spreadsheet to perform calculations.

To enter a formula with operations:
• Select the cell for the result.
• Type + followed by the formula with the operation symbols. As you type, the expression will appear in the cell and in the Formula Bar. Include brackets for the order of operations. For example, the formula $+6^3$ calculates $6^3$, the formula $+6^3+4-3$ calculates $6^3 + 4 - 3$.
• Press Enter, or click a different cell in the spreadsheet.
• To cancel entering the formula, press Delete.
To enter a formula that copies the value from one cell into another cell:

- Select the cell for the result.
- Enter the formula. For example, selecting cell D3 and entering the formula \(+A2\) copies the value from cell A2 into cell D3.
- Press **Enter**, or click another cell. If you change the value in cell A2, the value in cell D3 is changed to match.

To perform an operation that includes a cell reference:

- Select the cell for the result.
- Enter the formula with the cell reference. For example, selecting cell C4 and entering the formula \(+B4/2\) divides the value in cell B4 by 2 and shows the result in C4.
- Press **Enter**, or click another cell. If you change the value in cell B4, the result in cell C4 is changed to the new value in cell B4 divided by 2.

To change the formula for a cell:

- Select the cell. Change the type that appears in the **Formula Bar**.
- Press **Enter**, or click another cell.

To delete the formula for a cell:

- Select the cell. From the **Edit** menu, choose **Clear**.
- Or select the cell and press **Delete**.

**Entering Functions**

You can use functions such as the **Sum Function** to perform calculations.

To use the sum function \(@SUM(\) to add the values in a range of cells:

- Select the cell for the sum.
- Enter the sum function with the name of the first cell in the range and the name of the last cell in the range separated by two periods. For example, the function \(@SUM(B4..B9)\) adds the values in cells B4 to B9. This is an alternative to entering the formula \(+B4+B5+B6+B7+B8+B9\).
To use the **Sum Function** button to add the values in a range of cells:

- Select the cell for the sum.
- Click the $\sum$ button on the **Standard Toolbar**.
- If **Formula Bar** shows the function $@SUM($, enter the names of the first and last cells separated by two periods.

![Sum Function Example](image)

- If the formula contains different values that do not define the range you want, change the formula. For example, the function $@SUM(A4..G4)$ adds the values in cells A4 to G4.

To perform an operation that includes a function:

- Select the cell for the result.
- Enter the formula with the sum function. For example, $+5*@SUM(A4..G4)$ multiplies the sum of the values in cells A4 to G4 by 5.

**Copying Cell Content**

Corel® Quattro® Pro uses either a copy and paste feature or the **Copy Cells** option in the **Edit** menu.

To copy content into other cells:

- Select the cell(s) with the content to be copied.
- From the **Edit** menu choose **Copy**.
- Click the first cell of the range that you want to copy into and drag the mouse to the last cell.
- From the **Edit** menu, choose **Paste**.

To use the **Copy Cells** feature:

- Select the cell with the content to be copied.
- From the **Edit** menu, choose **Copy Cells**.
- A **Copy Cells** window opens. Click the arrow to the right of the **To:** window.
- Click the first target cell and drag the mouse to the last cell in the range.
- Press **Enter** to set the range. Click **OK**.

Many operations in a spreadsheet can be accomplished in different ways.
To move content into another cell:
• Select the cell with the content. From the **Edit** menu, choose **Cut**.
• Select the target cell. From the **Edit** menu, choose **Paste**.

To copy content into another cell:
• Select the cell with the content. From the **Edit** menu, choose **Copy**.
• Select the target cell. From the **Edit** menu, choose **Paste**.

The formula will change to correspond to the cell where it is moved. For example, if the formula \(+D2-C2\) is copied from cell E2 to cell E3, it will become \(+D3-C3\).
To enter a formula that does not change as it is moved or copied:

- Type the formula with $ between the letter for the column and the number for the row. For example, if the formula $A4$ is copied from cell D8 to cell D9, it remains $A4$. If the formula $B8*A4$ is copied from cell C8 to cell C9, it becomes $B9*A4$.

To check the formula in a cell:

- Select the cell. The formula will appear in the Formula Bar.

**Formatting Type and Numbers**

Numerous options for formatting type and numbers are available using the Formatting Toolbar or the Format menu.

To align numbers:

- Select the cells.
- Click the button on the Formatting Toolbar to position the type aligned to the left, centred, or aligned to the right.

To change the width of a cell:

- Drag the boundary on the right side of the column heading.
To insert cells:
- Select a cell.
- From the Insert menu, choose Cells.
- Click OK.

To delete cells:
- Select a cell.
- From the Edit menu, choose Delete. Click the appropriate box.
- Click OK.

To format numbers:
- Select the cells.
- From the Format menu, choose Selection.
- Click the Numeric Format tab.
- Click the Fixed button.
- Choose the number of decimal places.
- Click OK.
**Printing and Copying**
To prepare for printing or copying a spreadsheet:
- From the **File** menu, choose **Page Setup**.
- Click the **Page** tab. Click **Portrait** or **Landscape**.
- Click **OK**.

To print part of a spreadsheet:
- Select the part of the spreadsheet you want to print.
- From the **File** menu, choose **Print**.
- Click **OK**.

To copy a spreadsheet to another document:
- From the **Edit** menu, choose **Copy**.
- Go to the document where you want to copy the spreadsheet and paste it.

To copy part of a spreadsheet to another document:
- First select the part of the spreadsheet you want to copy.